Security note: Log4j-Exploit

12/16/2021
Last weekend, as you will probably already have learned from the press, the BSI (Bundesamt für Sicherheit in der Informationstechnik - German Federal Office for Information Security) released a security announcement on "log4j". In the meantime, this announcement has reached the highest alert level.

Our intensive examination revealed that most of our products are NOT affected by this exploit. The concerned JAVA library is used for only a few customer installations. These systems have already been updated or protected via existing patches. The customers concerned were informed by our account managers.  

Please do not hesitate to contact your account manager or our data protection team for further information: datenschutz@fis-gmbh.de

BSI security note(CVE-2021-44228)